Category Archives: Bug

Azureus makes Airport disappear

I observed a bug where every time I shut down the Azureus client (v3.0.4), my Apple Airport Extreme 802.11n base station disappears. I already exchanged one station figuring it had died and accidently observed this behaviour while closing the Azureus app and having the Airport Utility open at the same time. Close Azureus, there goes the Airport station. Only a hard reset brings it back. I guess I am staying away from Azureus for now. What are people using that for, anyways? :)

Leopard, First install report

So I installed Leopard on my 2.16GHz Core 2 Duo 20″ iMac using the Uprade installation routine. The installation took about 45mins and was completed successfully. Upon restarting however, I got the blue screen of death. I booted from the disk again, the installer offered to install again, which I did – same result. No booting. I then booted from the disk and ran an archive and install, which worked. Booting works, I am in. Small setback though, I am a “standard user” and I can’t do jack! I found this article on the internet to reset the root password (thank you MacXORhacker!) and solved the problem. So all in all, a pretty rocky start for Mac OS X 10.5. I am running the installer now on a 933MHz G4 iBook…

Genuine Apple/Canon Bug?

So for a while now I have not been able to import movies from my Canon Digital Elph S-230 into my Core2Duo Intel iMac. The process of importing the movies simply stalls. Photos import without problems. If I connect the same camera to my iBook G4, I can import anything without problems. I took this issue to the Genius at the local Apple Store, who was unable to fix or explain the issue. He gave me the corporate “We have no record of people complaining about this issue” answer. In the meanwhile, I’ve recorded a second complaint about the same issue from my boss, who has a slightly newer generation Canon Elph, and a brand new Intel MacBook Pro. Coincidence? I don’t think so. Does anybody have similar stories, or have you heard of this?